Kies voor kwaliteit - Webhosting vanaf 3,- per maand
.
Aanbieding VPS Spamvrije e-mail Economy Dedicated Backup ruimte

Welkom bij Cillix Webhosting

Cillix Webhosting levert sinds 2002 webhosting van uitmuntende kwaliteit aan particulieren en zakelijke klanten. Onze diensten zijn uiteenlopend van shared hosting tot dedicated en colocated servers.

Laatste nieuws & status

Voortgang update Plesk en PHP - 04-10-2013

Met dit nieuwsbericht wordt u op de hoogte gehouden van de aankomende update van ons hosting platform naar Plesk 11.5 en PHP 5.4. Aanvullingen zullen hieronder verschijnen.

De planning is om de update zo vroeg mogelijk op 5 oktober uit te voeren.

5 oktober 0:05

Update van de eerste helft van de servers is gestart.

5 oktober 0:30

Het updaten van de eerste helft van de servers is afgerond. Er zal nu eerst gemonitord worden of alles naar behoren werkt. 

5 oktober 11:30

Zojuist is het bijwerken van de tweede helft van de servers gestart.

5 oktober 12:20

Het onderhoud op de tweede helft van servers is afgerond. Alle diensten zijn beschikbaar. Als u toch problemen ondervindt verzoeken wij u contact op te nemen met ons.

Aankondiging update Plesk en PHP - 04-10-2013

Via deze weg willen wij u op de hoogte brengen van ons voornemen om in het weekend van 5 en 6 oktober 2013 een update op ons hosting platform door te voeren. Bij deze update zullen zowel Plesk als PHP naar de nieuwste versie worden bijgewerkt.

Wat betekent dit voor u?

Mogelijk moet u uw website aanpassen. 

De nieuwste versie van PHP staat het gebruik van enkele functies niet meer toe. Het verwijderen van deze functies heeft veelal met het verbeteren van de veiligheid van PHP te maken. Wij raden u aan uw website te controleren en indien nodig aanpassingen door te voeren.

Hieronder vindt u meer informatie over de wijzigingen in PHP.

Wat gaat er gebeuren?

Plesk

Plesk zal worden bijgewerkt naar versie 11.5. Hierin zijn een aantal handige nieuwe mogelijkheden opgenomen:
  • u kunt uw wachtwoord zelf resetten als u dit vergeten bent;
  • meerdere databases onder 1 gebruiker;
  • beveiligde FTP verbinding;
  • uitgebreidere statistieken;
  • nieuwe Roundcube webmail client (Horde vervalt);
PHP

De tweede update betreft een update van PHP 5.3 naar PHP 5.4. Inmiddels is PHP 5.3 “end-of-life” verklaard, wat inhoudt dat deze versie niet meer ondersteund wordt. Om onze systemen veilig te houden en onze klanten de nieuwste mogelijkheden van PHP te laten gebruiken, hebben wij besloten de update naar versie 5.4 uit te voeren.

In PHP 5.4 zijn een aantal wijzigingen doorgevoerd waardoor het mogelijk is dat scripts/websites aangepast moeten worden om onder versie 5.4 te blijven werken. Op http://php.net/manual/en/migration54.incompatible.php leest u meer over de veranderingen in PHP 5.4.

Wat moet u doen?

Als u gebruik maakt van eigen scripts moet u bekijken of deze werken met PHP 5.4. Over het algemeen werken de meeste scripts zonder problemen. Wanneer u echter gebruik maakt van safe mode, magic quotes of register globals dan zult u uw scripts moeten aanpassen.

Oude versies van enkele software pakketten die veel gebruikt zijn voor websites werken niet met PHP 5.4. In het algemeen betreft het hier versies die al jaren oud zijn en als zeer onveilig worden gezien. Het gebruik hiervan wordt dan ook sterk afgeraden. De nieuwste versies van CMS systemen als Wordpress, Joomla en Drupal ondersteunen PHP 5.4.

Software waarvan bekend is dat deze niet goed met PHP 5.4 werkt:

Joomla 1.0
Joomla 1.5
Wordpress versies ouder dan 3.2

Indien u gebruik wenst te blijven maken van PHP 5.3 dan verzoeken wij u hierover contact met ons op te nemen.

Heeft u vragen over deze updates of heeft u hulp nodig bij het vaststellen of er wijzigingen aan uw website gedaan moeten worden? Wij helpen u graag!